Fórmula para subtração de valor padrão de valores variáveis


#1

Olá a todos! Estou quebrando cabeça com uma planilha no qual ainda não consegui determinar a fórmula certa. Funciona assim: eu recebo comissão por quilometragem. Há 4 valores diferentes (diurno, noturno, especial diurno e especial noturno). Porém o meu salário nominal já prevê 10mil km, então devo subtrair os 10mil PRIMEIROS kms do mês. como posso estimar os KMs em planilha? Vou tentar colocar o esboço que estou fazendo aqui. Eu gostaria que a planilha excluísse automaticamente os 10mil primeiros do mês. Alguém me ajuda?

Desde já muito obrigado!


#2

Fala, @Nanobas. Tudo bem?

Primeiro você precisa definir de onde deve sair os 10 mil. Eu imagino que saiam do diurno. Então você faria uma soma como já está aí e subtrairia os 10.000:

=SOMA(B3:B33)-10000

No exemplo ficaria:

TOTAL DESC 10mil km 1733 505 1928 1560 5726


#3

@xavier, Tudo bem? Obrigado por responder. Os 10 mil precisa sair dos primeiros dias do mês, independente do tipo de Km (diurno, noturno ou especiais). Entendo que ele deveria subtrair começando da B3 até a E33 até atingir 10000.