Formula Procurar valor na matriz e aplicar alíquota devida


#1

Bom Dia

Tem alguma formula que eu possa utilizar na matriz acima para que ele busque o valor de (RBT12) na matriz e aplique a alíquota de acordo com o faturamento.

Ja tentei de todas as formas procurar o valor da receita bruta anual na planilha e aplicar a alíquota de acordo com o faturamento descrito mas não consegui executar…


#2

Bom dia @Alex11,

o valor que queres que ele vá buscar com o valor de RBT12 é os 16% certo? e depois apareca resultado da diferença entre RBT12 e o valor de a descontar 1 411 413.33?

Cumprimentos.


#3

Poste um modelo para que possamos fazer a formula correta do Simples

Decio


#4

Boas,
fiz um exemplo a partir daquilo que entendi ser a tua necessidade.

Se não for isto diz que tentamos ajudar.

Exemplo.xlsx (8,5 KB)


#5

Boa Tarde

obrigado a todos pelas respostas.

Sou usuário novo e não posso colocar modelos =(


#6

Boas @Alex11,

o exemplo que te dei não é que procuras?

Podes colocar um printscreen do que pretendes como resultado.


#7

Desculpe, não reparei que estava sem o resultado esperado.

Os valores das alíquotas efetivas são os meus resultados esperados de acordo com a planilha acima e o faturamento anual (RBT12) da empresa.


#8

Olá, @Alex11. Tudo bem?

Para trazer a alíquota, basta fazer um PROCV aproximado, ao invés de exato, desta forma:

=PROCV(C21;A10:C15;3)

Isto trará a alíquota. Para saber o valor, basta multiplicar pela receita:

=PROCV(C21;A10:C15;3)*C21


#9

Nossa, não sabia que procv trazia valores aproximados também.

Muito obrigado pelo esclarecimento Xavier e obrigado aos demais ao despor do seu tempo para ajudar