Fórmula SE com intervalo de números

Boa tarde
Quero fazer uma fórmula para com intervalo de valores mas não estou conseguindo.O intervalo que quero é

Faixa Salário Líquido Alíquota %
1 < 1.100,00
2 1101,00 a R$ 2.000,00
3 R$ 2.001 a R$ 3.200,00
4 R$ 3.201,00 a R$ 4.600,00
5 R$ 4.601,00 a R$ 7.200,00
6 R$ 7.201,00 a R$ 8.700,00
7 R$ 8.701,00 a R$ 10.500,00
8 > R$ 10.501,00

tentei =SE(B13<=1100;1;SE(E(B13>1100;B13,<=2000;2;SE(E(B13>2000;B13<=3200;3;SE(E(B13>3200;B13<=4600;4;SE(E(B13>4601;B13<=7200;5;SE(E(B13>7201;B13,<=8700;6;SE(E(B13>8700;B13<=10500;7;SE(E(B13>C1210500;8))))))))))))))) mas aparece ERRO e eu não consigo identificar qual é o problema.

Muito obrigada

Olá!

Procure sobre PROCV verdadeiro. Ele faz isso facilmente!

1 Curtida

Bom dia!
Veja se e assim que precisa.

=SE(B13="";"";SE(B13<=1100;1;SE(B13<=2000;2;SE(B13<=3200;3;SE(B13<=4600;4;SE(B13<=7200;5;SE(B13<=8700;6;SE(B13<=10500;7;SE(B13>10500;8)))))))))