Formula SE, para valores pagos, pendentes e quitados


#1

Boa Noite!
Alguém me dê uma ajuda por gentileza.
Preciso que uma célula me retorne informando asseguintes condiçoes.
Exemplo:
Compra 100,00 Pagamento Pendente
Pagou 20,00 Pagamento em andamento
Pagou o restante Pagamento Quitado


#2

mjunior Bom Dia!
Tente assim
=SE(D2="";“Pagamento Pendente”;SE(C2>D2;“Pagamento em Andamento”;SE(C2=D2;“Pagamento Quitado”)))