Formula SE Planilha de Controle de Estoque


#1

Pessoal, boa tarde. Gostaria de uma ajuda e resolução, por favor:
Ao usar a função SE: =SE(P4>=O4;“Quantidade Atendida”;SE(P4<O4;“Quantidade pendente”;""))
gostaria que a célula na qual a função está inserida ficasse “vazia”. E quando eu inserisse os dados nas celulas adequadas mostrasse “Quantidade Atendida”.


#2

Apague o termo: “Quantidade Pendente” deixando apenas as aspas.

Assim: =SE(P4>=O4;“Quantidade Atendida”;SE(P4<O4;“”;""))


#3

Talvez não expliquei muito bem.
Tenho três células: A, B e C.

Na célula A1 tenho as quantidades a qual solicitei.

Na célula B1 as quantidades que me foram atendidas.

Na célula C1 o status. “Quantidade Atendida” ou “Quantidade Solicitada”

Na célula C1, gostaria que quando fosse atendido, apareça “Quantidade Atendida”. Quando eu não fosse atendido, apareça “Quantidade Pendente”. E caso não haja solicitação (na célula A1) a célula C1 apareça “vazia”.


#4

@Jonathan, veja se é isso:

=SE(A1="";"";SE(P4>=O4;“Quantidade Atendida”;SE(P4<O4;“”;"")))


#5

Obrigado! Deu certo sim!