Fórmula SE retorna resultado errado

Bom dia!
Estou trabalhando uma planilha simples, em que utilizo a seguinte fórmula: =SE(A14=B14;1;"-"). São 3 colunas de 25 linhas, apenas para conferir os números da lotofácil. Acontece que está me retornando 1 em células que não contém nada digitado na coluna A e na coluna B (das linhas 6, 12, 17 e 25). Já refiz várias novas planilhas e o erro permanece, sempre nas mesmas células. Seria um erro do meu programa Excel?

@CesarMussel, Boa Tarde

Seja bem vindo

Provavelmente o erro é seu, se a célula A14 estiver em branco ou zeros e a célula B14 estiver branco ou zeros, elas sempre serão iguais

talvez assim ajuda
=SE(a14 = “”;"";SE(A14=B14;1;"-"))
Lembra redigita as aspas pois o site muda elas

Se não for isso então poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

Décio,
é verdade, não havia reparado neste “pequeno detalhe”.
kkkkkkkk
Falha nossa.
Como todas as outras células continham números, não havia como ser diferente.
Obrigado pela atenção e orientação.