Formula somase ao classificar sai da ordem


#1

Tenho essa planilha de controle de estoque. porem quando uso a função classificar o item saida perde a ordem mesmo travano ou sem travar alguem tem uma idea do que pode ser feito?


#2

Olá, @borgesamuel. Tudo bem?

Acredito que se você escrever a função desta maneira, resolverá:

=SOMASE(saida!$B$2:$B$1048576;A2;saida!$C$2:$C$1048576)


#3

Boa tarde, xavier, quebrei a cabeça igual um bobo kkkk valeu de mais me ajudou muito