Formula somase com criterios para resultado


#1

Estou com uma planilha de trabalhao onde estou utilizando a formula somase que trás um resultado negativo, gostaria de saber se é possivel dentro dessa mesma formula realizar uma outra que transforme esse resulato em positivo sem ser *-1.
=SOMASE(Sim!$A$2:$A$1094;‘Consolidado 31.12.2018’!$A$7:$A$80;Sim!H2:$H$1094)
Resultado: - 1.909.958,15


#2

Boa tarde Fabiana

No momento não tenho acesso a Excel, mas experimente assim:

=ABS(SOMASE(Sim!$A$2:$A$1094;‘Consolidado ‘[31.12.2018’]31.12’!$A$7:$A$80;Sim!H2:$H$1094))

[]s