Função contar com condição

Haja saúde.
peço ajuda.
Quero contar o número de todos que gostam de dançar excluido um grupo específico.
O ficheiro está em anexo e a respectiva pergunta.
teste.xlsx (8,4,KB)

@secuwi, Bom Dia.

Usa esta formula

=SOMARPRODUTO(($A$4:$A$9<>“cozinheiro”)*($E$4:$E$9=“Sim”))

Lembra as aspas você tem que digitar novamente pois no site ela muda

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio