Função para confrontar informações


#1

Boa tarde galera,
Estou com duvida de como fazer uma função que compare informações de uma planilha. Tenho três colunas A, B e C com alguns números, a coluna A é a principal e tenho que conferir se os números da coluna B e C estão relacionados na coluna A.

image

O que preciso é saber se tudo que contem nas colunas B e C estão na coluna A, se sim deixa em branco ou um OK, se não já me traga qual o numero que não tem. Podem me ajudar ?


#2

lley, Boa Tarde!
Coloque na D2 e Arraste
=SEERRO(PROCV(B2;$A$2:$A$15;1;0);"")
Coloque na E2 e Arraste
=SEERRO(PROCV(C2;$A$2:$A$15;1;0);"")


#3

Neste caso ela mostra as que foram encontradas,o que já foi de grande ajuda. Mas para que essa formula retorne só os que não foram encontradas, como fazer ?


#4

lley
Acho que você esta pretendendo e colocar valor na Coluna B e C que não esteja em A correto.


#5

@lley, Bom Dia.

Poste um modelo pode ser por nuvem ou onedrive ou outros

Decio


#6

Na coluna D por ex, eu preciso verificar se tudo que tem na B também existe na A, então no caso de haver “algum numero na coluna B que não exista na A” seja mostrado na coluna D.


#7

lley
A formula esta na primeira resposta que te enviei


#8

Veja Este exemplo

Separar valor que tem em A.xlsx (12,7 KB)


#9

Bom dia!

Veja se é isso:

Na coluna D: =SE(NÃO(ÉERROS(PROCV($B2;$A$2:$A$15;1;0)));"";$B2)
Na Coluna E:
=SE(NÃO(ÉERROS(PROCV($C2;$A$2:$A$15;1;0)));"";$C2)

Resolução xlarruda.xlsx (16,2 KB)