Função SE CONTAR DIAS


#1

preciso criar uma função menor que 30-10-2017 vencido a vencer daqui 01 ano curto prazo a vencer mais que 01 longo prazo…


#2

=SE(E(A1<43038);“Vencido”;SE(E(A1<=HOJE()+365);“Curto prazo”;SE(E(A1>HOJE()+365);“Longo Prazo”;"-")))

Abrç!


#3

Grata, porque numero 43038


#4

Bem é que é assim:

No Excel 43038 é a forma como o excel lê a data 30/10/2017. Ele Lê as datas como números inteiros. 30/10/2017 é como se fosse um máscara para 43038. Para ficar melhor de entendermos a data.

tipo:

O Excel começa a ler datas a partir de 01/01/1900 que é igual a 1
02/01/1900 =2
03/01/1900 = 3

e assim por diante até chegar a data de hoje, que é = 43038

Se quiser confirmar o que estou dizendo faça o seguinte:

Escreva uma data em qualquer célula e depois mude a formatação da célula para Geral.

Espero que tenha entendido rs

Abrç!


#5

Excelente explicação me ajudou bastante…


#6

como faço pra enviar a data e frase?Teste data.xlsx (8,5 KB)


#7

Olá boa tarde. Não entendi sua pergunta…
Enviar pra onde?


#8

Perdão … Tenho um registro ARACATUBA 28/06/2018
com a formula =HOJE()-B4 & “DIAS EM ATRASO” precisamos que a Mensagem registre a quantidade de dias em atraso. tipo 15 dias de atraso se não tiver em atraso Parabéns… Envei o anexo.Teste data.xlsx (158,2 KB)


#9

@Luciana, altere sua fórmula por essa:

=SE(HOJE()-B4>=1; HOJE()-B4 & " DIA(S) EM ATRASO";"Parabéns!")


#10

Luciana Boa Noite!
Use assim:
=SE(ÉCÉL.VAZIA(B9);"";SE(B9>(HOJE());"";SE(B9=(HOJE());“Parabens!!!”;SE(HOJE()-B9>=1;HOJE()-B9&" Dia(s)";""))))