[HELP] Formula para trazer o próximo item sem repeti-lo

Boa tarde,

Estou criando uma planilha automática, porém não consigo encontrar uma função que traga o próximo item.

A minha planilha tem uma base de dados, que a formula (indice(corresp)) trás o 1° item de acordo com o fornecedor. E ao lado, em outra célula, criei outra formula (indice(corresp)) para trazer a % de venda de acordo com o mês e fornecedor.

O 1° item ele trás, porém não consigo encontrar uma formula para trazer o próximo item.

Se alguém puder dar uma “LUZ”, agradeço!!! rsrs

Atte
Andrei Santos

@Andrei, Bom Dia.

Seja bem vindo

O ideal é postar um modelo com dados fictícios
Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace/Mega/GoogleDrive/Dropbox Drive outros

Eu uso esta formula para versão Excel 2016

=SEERRO(ÍNDICE(C$1:C$16;AGREGAR(15;6;LIN(C$1:C$16)/($B$1:$B$16=$B$20);LINS($1:1)));"")

Poderia ser ÍNDICE CORRESP sem o AGREGAR para versões anteriores

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

@Andrei, Bom Dia.

É sempre melhor quando posta um modelo confere, se não funcinar avisa talvez sua versão é antiga

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Planilha Jacque Decio.xls (502,KB)

1 Curtida