Juntar duas formulas procv

Bom dia senhores, estou tentando juntar duas formulas do procv na mesma ação e não estou conseguindo ex =SEERRO(PROCV(C3;pan1!$A:$B;2;0);PROCV(ESQUERDA(C3;4);plan1!$C:$D;2;0));"")
quero consultar duas base e retornar o valor da segunda coluna.

@netodados, Boa Tarde

Seja em vindo

Tenta desta forma

=SEERRO(PROCV(C3;‘pan1’!$A:$B;2;0);SEERRO(PROCV(ESQUERDA(C3;4);plan1!$C:$D;2;0);""))

Lembra redigita as aspas pois este site muda ela para aspas inglesas

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

Boa tarde @deciog era exatamente isso que estava querendo, muito obrigado.