Mudar a fórmula automaticamente

como alterar texto da formula em negrito, apenas alterando a lista contida na célula c7?

=SOMARPRODUTO((‘1T2019’!$A$2:$A$10000=$C$1)(‘1T2019’!$B$2:$B$10000=A8)(‘1T2019’!$D$2:$D$10000))

@Hamilton_Cintra, Bom Dia.

Seja bem Vindo

É desta forma

Esta dentro deste modelo
Modelo Decio.xlsx (11,2,KB)

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

2 Curtidas

Décio e aos criadores do Fórum Luz,

Sim a fórmula deu certo. Havia chegado muito perto do conceito mas a ajuda sua Decio foi decisiva.
Muito obrigado mesmo pela ajuda!!!
Hamilton Cintra