O que eu preciso fazer para ao invés de retornar falso retornar "0,00"?

Tenho uma planilha em que vai ser calculado assim…

SE NA COLUNA E3 = AO NOME “MARIA” ENTÃO PEGUE O VALOR DA C3 E MULTIPLIQUE POR 2%,
SE NA COLUNA E3 = AO NOME “JOSE” ENTÃO PEGUE O VALOR DA C3 E MULTIPLIQUE POR 0%,
SE NA COLUNA E3 - AO NOME " JOÃO" ENTÃO PEGUE O VALOR DA C3 E MULTIPLIQUE POR 3%’

FIZ UMA FÓRMULA ASSIM =SE($E3=“maria”;C32%;SE($E3="jose;0;se($E3=“joão”;C143%))

SÓ QUE QUANDO NA COLUNA E3-JOSÉ APARECE “FALSO” E EU QUERO QUE APAREÇA “0,00”

PODEM ME AJUDAR?

obs: não saiu o sinal de multiplicação na formula

Boa tarde Norival.

Tenta dessa forma

=SERRO(SE($E3=“maria”;C3 2%;SE($E3="jose;0;se($E3=“joão”;C14 3%));“0,00”.

Abraços.

Boa tarde,

Tenta dessa forma… Corrigi…

=SE($C3=“maria”;“32%”;SE($C3=“jose”;“0”;SE($C3=“joão”;“143%”;“0,00%”)))

Quando você copiar e colar, altere as aspas, pois quando é colado aqui, as aspas ficam com formato americano.

Até…

Abraços.

Valeu!!! Galera!!!
Deu Certo!!!
obrigado

1 Curtida