Planilha de controle de varios créditos


#1

Olá! Eu tenho duas notas de crédito e gostaria de faze uma tabela em que quando eu indicasse qual credito abateria, além dela informar o quanto ainda restasse.
Vamos ver se eu consigo exemplificar.
Eu tenho um valor na nota A
e outro valor na nota B
.
Ao colocar um valor gasto da nota Ao valor restante apareceria ao lado e se abatesse da nota B apareceria ao lado também.
Eu usei a função SE e deu certo ate que se eu abatesse, por exemplo dois valores da nota A e logo em seguida Abatesse a nota B não deu certo.
Não sei se deveria usar a função PROCV. Não sou um especialista em EXCEL.

N Ord descrição Identificação da Nota Valor gasto Resta
1 Passagem 2018NC400402 R$ 900,00 60000 - 900
2 Imp Nacional 2018NC001521 R$ 1,00 50000 -1
3 Mant de bens moveis 2018nc004268 R$ 6.098,29 30000-6098,29
4 Pendrive 2018nc004454 R$ 660,00 40000-660
5 Cartucho de toner 2018nc004268 R$ 718,90 (30000-6098,29) -718,90
6 Sv graficos 2018NC004454 R$ 682,31 (40000 – 660,00)-682,31

Credito a gastar
2018NC400402 R$ 60.000,00
2018NC001521 R$ 50.000,00
2018NC004454 R$ 40.000,00
2018NC004268 R$ 30.000,00


#2

Olá, @setmonte. Tudo bem?

Se entendi bem o seu problema, você pode usar a seguinte fórmula:

=ÍNDICE($A$9:$B$12;CORRESP(B2;$A$9:$A$12;0);2)-SOMASE($B$2:B2;B2;$C$2:C2)