Planilha de Valores em Aberto

Estou com uma planilha de valores pendentes, no final tem o valor total. Quando é realizado o pagamento, eu preciso que o valor saia do total, sem apagar ele da planilha. Qual fórmula usar?

Provavelmente o Somases resolveria seu problema; não quer postar o modelo como exemplo?

Por exemplo:

=SOMASES(A2:A11;B2:B11;"<>Quitado")

Caique, eu não consigo enviar anexo por ser usuária recente. Posso enviar no seu email?

pode…caique.muratt@krones.com.br

Boa tarde!

conforme respondi por e-mail, veja se a planilha anexa te atende.

Copy of MODELO RELAÇÃO CHEQUES DEVOLVIDOS.xlsx (62,6,KB)