Planilha para acrescentar ponto por percentual de frequência


#1

Preciso de uma fórmula para acrescentar pontos por frequência:
célula a1 - nota
celula A2 - 5
célula b1 - faltas
célula b2 - 15
célula c1 -aulas dadas
célula c2 - 50
célula d1 - % de ausências
célula d2 - 30%
célula e1 - Pontos a acrescentar
célula e2 - FÓRMULA (até 10% de ausência, acrescenta-se 2 à célula A1, de 11% a 25%, acrescenta-se 1 à célula A1)


#2

Oi, @silvia. Tudo bem?

Você pode usar a função SE para fazer esse trabalho:

=SE(D2<=0,1;2;SE(D2<0,25;1;0))