Preciso de uma fórmula parecida com a "SE"


#1

Não consigo muito explicar o que estou precisando.


Ali onde está escrito “QUALQUER COISA AQUI” precisava de algo que tipo, se conter um valor em Reais nessa célula que está com R$30,00, tivesse as opções de verdadeiro e falso (como na função SE). Já tentei colocar coisas como “=SE(CONT.SE(F15;”,00");F15/E15;"*")" que no caso veria se a célula continha qualquer coisa com “,00” (que é o final dos reais), mas na hora de escrever eu só escrevo o valor antes da vírgula, que no caso não aparece na célula que está escrito “,00”, só aparece o “30”.

Acho que consegui explicar kkk, alguém poderia me dar uma luz a respeito?


#3

Acho que encontrei uma solução:

Colega @MatheusMaier, veja se é isso o que deseja:

=SE(CÉL("formato";F15)="C2";VERDADEIRO;FALSO)

OBs. Explicando o tipo de formato “C2” >>> C = contábil 2 = duas casas após a vírgula.