Preenchimento Automático_Datas e Cores


#1

Pessoal, boa tarde!

Estou montando um mapa de férias da minha equipe e gostaria de saber se é possível o Excel preencher com um “x” os dias em que as férias se darão, identificando exatamente as datas previamente preenchidas na aba “agendamento” da planilha.

Além disso, seria possível colorir as células preenchidas de acordo com as cores de cada equipe?

Já tentei varias formas, não consigo fazer isso.

Agradeço antecipadamente.

Mapa de Ferias_TESTE.xlsx (26,7 KB)


#2

Boa Tarde colega @karen . Segue em anexo:

Mapa de Ferias_TESTE.xlsx (44,2 KB)

ou
1- cole essa formula em D3 da planilha Mapa.
2- arraste para todas as outras células para baixo e para os lados.

=SEERRO(SE(OU(E(COL() >= SEERRO(CORRESP(INDIRETO("Agendamento!C" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);"");COL() <= SEERRO(CORRESP(INDIRETO("Agendamento!D" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);""));E(COL() >= SEERRO(CORRESP(INDIRETO("Agendamento!F" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);"");COL() <= SEERRO(CORRESP(INDIRETO("Agendamento!G" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);""));E(COL() >= SEERRO(CORRESP(INDIRETO("Agendamento!I" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);"");COL() <= SEERRO(CORRESP(INDIRETO("Agendamento!J" & CORRESP($A3;Agendamento!$A:$A;0));$2:$2;0);"")));"X";"");"")


#3

MUITO OBRIGADA! Deu super certo. :wink: