Processar dados de outra aba

Tenho muitos dados numa planilha que chamei de A, com várias colunas entre elas DATA, CLASSIFICAÇÃO, INSTITUIÇÃO E VALOR com centenas de lançamentos, em outra planilha que chamo de B quero fazer um resumo (soma do valor) por mês em cada CLASSIFICAÇÃO e INSTITUIÇÃO, uma espécie de balancete, mas não sei fazer a fórmula, podem me ajudar?

@EliasCunha, Bom Dia.

Seja bem vindo

Para que possamos fazer a formula e testar

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

ou no meu e-mail [email protected]

Muito obrigado, enviado por e-mail.

Olá Decio, enviei a planilha por e-mail mas acho que você não viu… Tem como dar uma olhadinha nela?

@EliasCunha, Bom DIa.

Acho que foi para o Spam, manda novamente

Decio

Re-enviado neste instante…

@EliasCunha, Bom Dia.

Não recebi o meu e-mail [email protected]

Confere e manda novamente

Decio

Perdoe minha falta de habilidade, já enviei a planilha em anexo novamente.

@EliasCunha, Bom Dia.

Não precisa se desculpar, pois estamos todos aprendendo

Algo está errado com o seu provedor de e-mail, pois não recebi nada, qual provedor de e-mail está usando?
ou
Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros
e coloca o link dele

Decio

DATA BANCO TIPO VALOR
02/01/2021 Itaú Energia 100
05/01/2021 Itaú Água 200
20/01/2021 Itaú Comb 250
30/01/2021 BB Serv 300
05/02/2021 Itaú Energia 101
10/02/2021 Itaú Água 201
25/02/2021 Itaú Comb 251
28/02/2021 BB Serv 301
05/03/2021 Itaú Energia 102
10/03/2021 BB Água 202
20/03/2021 BB Comb 252
30/03/2021 BB Serv 302
2562

Essa a aba A planilha com os lançamentos

Agora a aba B com o resumo.

Planilha B
Conta mar/21 fev/21 jan/21 Ano
Energia 102 101 100 303
água 202 201 200 603
Comb 252 251 250 753
Serv 302 301 300 903
Total 858 854 850 2562

A planilha A tem outras colunas e tem milhares de linhas e na planilha B quero o resumo dos lançamentos.

@EliasCunha, Boa Tarde

Segue link com exemplo https://www.sendspace.com/file/5ijtgg

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

Fiquei muito feliz com sua ajuda, mas não sei usar o sendspace e não consegui visualizar, fiz um cadastro por lá, mas todas as opções levam a uma assinatura paga que não desejo fazer e precisei fechar dezenas de propagandas mas sem chegar a um resultado. Obrigado mesmo pela tentativa.

@EliasCunha, Bom Dia.

Esse Sendspace realmente está ruim

Usa esta formula tenta adaptar na sua planilha e arraste para direita e para baixo, se não conseguir manda pelo e-mail usa Gmail que é muito bom

=SOMARPRODUTO((Lançamentos!$C$2:$C$1400=$A2)(MÊS(Lançamentos!$A$2:$A$1400)=MÊS(B$1))(ANO(Lançamentos!$A$2:$A$1400)=ANO(B$1))*(Lançamentos!$D$2:$D$1400))

Ou coloca aqui o seu e-mail eu mando por ele

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

2 Curtidas

Muito obrigado, foi de grande valor a sua ajuda, tomei uma surra até descobrir que o último asterisco precisa ser ponto e vírgula, despois que descobri isso funcionou com perfeição, obrigado mesmo.

1 Curtida