Procurar o valor 1 com prioridade e se n encontrar procurar o valor 2


#1

minha formula é a seguinte

=PROCV(“EXEMPLO”;‘TROCA DE VALORES’!A1:B19;2)

Ela procura somente o valor “EXEMPLO” na matriz ‘TROCA DE VALORES’!A1:B19, quero uma formula que procure o valor “EXEMPLO” e se n encontrar que ela procure pelo valor “X” na mesma matriz, como digo isso para o excel?

Se puder me explicar agradeço muito!!


#2

Boas @zezinh0,

tenta com a função SEERRO.

=SE.ERRO(PROCV(“EXEMPLO”;‘TROCA DE VALORES’!A1:B19;2);PROCV(“X”;‘TROCA DE VALORES’!A1:B19;2)