PROCV com fórmula SE

Tenho duas planilhas com dados alguns dados iguais e outros diferentes, estava usando procv + se para me dizer se o dado de uma planilha já existe na outra.

O problema é que, quando o dado existe na outra planilha, ele retorna o valor “Sim”, mas quando não existe, retorna o “#N/D” e gostaria que retornasse “Não”.

Segue fórmula que utilizei: =SE(PROCV(D2;Tab_Batch!$D$3:$D$372;1;FALSO);“Sim”;“Não”)

@alexandre_sanches, Boa Tarde

Seja bem vindo

Tenta desta formar

=SEERRO(SE(PROCV(D2;Tab_Batch!$D$3:$D$372;1;FALSO);“Sim”);“não”)

Se você fizer CTRL+C e depois CTRL+V muda todas as aspas este site altera para aspas em Inglês

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

Boa tarde Decio,

Funcionou perfeitamente, muito obrigado pela dica!