Qual formula eu Faria para Isso?


#1

Preciso encontrar uma formula que " Ao escolher um Caso, Achar o valor na tabela, e Somar com outros determinados numero dando o Resultado Total" assim para as outros Casos. Por exemplo " Selecionei o caso 3, O excel acha o MX do Caso 3 (17,70) e multiplica por outras duas células (Vamos Supor *500 da celula A1 *3 da celula B2 sobre 2 e divide pelo 17,70) dando o resultado

Alguém pode me ajudar a como fazer essa formula?


#2

Olá, @Gellvanni. Tudo bem?

Acredito que o que você procura seja um pouco mais do que isso, mas a partir do entendimento do funcionamento dessa solução, acredito que poderá fazer a funcionalidade que deseja:

Para construir essa solução, considerei esta sua tabela começando em B2:

=PROCV($C$4;$B$5:$G$10;3;0)*A1*(B2/2)/PROCV($C$4;$B$5:$G$10;3;0)


#3

Boaa Tarde…

É quase isso que você fez…Esta no rumo certo!!

Só que na hora de dividir o 17,70 não dividiu…

A formula seria 500x3²/17,70 ao escolher o caso 3
Se eu escolher o Caso 2 a formula Seria 500x3²/16,80
e assim vai…


#4

A lógica é essa, é só consertar a matemática da coisa, rs:

=A1*B2^2/PROCV($C$4;$B$5:$G$10;3;0)


#5

Xavier Genio haha

Muito Obrigado, com a formula =SOMA (A1*B2^2/PROCV($C$4;$B$5:$G$10;3;0)

Funicionouuu … Então Resolvido!!