Qual função devo utilizar?


#1

Bom dia.

Estou com uma dúvida sobre qual função usar no Excel 2013.

Seguindo a img abaixo, eu gostaria de somar quantas entregas foram feitas por técnico. Eu estou usando como referência a data de finalização, ou seja, quando preencho o campo da coluna Data Finalização, gostaria de somar + 1 entrega para um Técnico em específico. Qual seria a função ou qual outra melhor maneira de fazer isso?

Obrigado!


#2

Amigo @BMAC, a função que você procura é a CONT.SES, onde você pode informar ao Excel mais de uma condição de busca.

Fiz um modelo que seleciona cada um dos seus técnicos em uma tabela auxiliar e faz o seguinte teste com base na fórmula do modelo:

=CONT.SES($A$2:$A$13;F2;$B$2:$B$13;"<>")

Essa fórmula traduz para: Contar quantas vezes um funcionário aparece e de quantas dessas vezes contadas foram finalizadas.

Segue modelo para você dar uma olhada no formato. Se precisar, manda sua planilha aqui, que podemos adequar a fórmula.

Exemplo Brendon.xlsx (9,1 KB)