Retornar conteudos de determinadas células em outra aba

Tenho uma planilha geral com data, fornecedor, divergência,observação e etc… ou seja, contém cerca de 17 colunas, todas com campos especificos. Entretanto na coluna “situação” por exemplo, quando aparecer escrito “PENDENTE”, gostaria que colunas especificas fosse lançados em outra aba, pois havera um tratamento diferente e assim retornando os textos como (data, fornecedor, código, quantidade recebida e quantidade declarada em nota físcal) da respectiva coluna. Obs: apenas escrito como “PENDENTE”, retornar então certos valores em outra aba.
Qual função posso está utilizando ?
Existe uma melhor forma de fazer?
Att; hugo

HugoHenBatista
Bom dia!
Veja se e isto que pretende neste exemplo
Plan1
Cód Cliente Valor Status
1 a 10 Concluído
2 b 20 Pendente
3 c 30 Concluído
plan2
B2 coloque Pendente
CONTROLE
Status Pendente
Cód Cliente Valor Status
2 b 20 Pendente

Use está formula na plan2
A3
=SEERRO(ÍNDICE(Plan1!$A$3:$D$2000;MENOR(SE(Plan1!$D$3:$D$2000=$B$2;LIN(Plan1!$A$3:$A$2000)-2);LIN(A1));1);"")
ctrl alt enter
B3
=SEERRO(ÍNDICE(Plan1!$A$3:$D$2000;MENOR(SE(Plan1!$D$3:$D$2000=$B$2;LIN(Plan1!$A$3:$A$2000)-2);LIN(A1));2);"")
ctrl alt enter
C3
=SEERRO(ÍNDICE(Plan1!$A$3:$D$2000;MENOR(SE(Plan1!$D$3:$D$2000=$B$2;LIN(Plan1!$A$3:$A$2000)-2);LIN(A1));3);"")
ctrl alt enter
D3
=SEERRO(ÍNDICE(Plan1!$A$3:$D$2000;MENOR(SE(Plan1!$D$3:$D$2000=$B$2;LIN(Plan1!$A$3:$A$2000)-2);LIN(A1));4);"")
ctrl alt enter

Ou me envie por EMail um modelo
[email protected]

Amigo agradeço imensamente o retorno. Enviei um modelo test para o email conforme inseriu. Quem sabe me dando auxilio ou dicas, posso contribuir pelo retorno. Aguardo feedback no email. Desde já agradeço.