SE com condições similares

Galera, preciso de uma formula que quando nas células A1;A2 e A3 for = 100, o resultado na B2 = zero , caso não seja 100, soma a D1 + D2 + D3

Boa Tarde… Cole a formula sobre a célula B2…

=SE(A1+A2+A3=100;“0”;(D1+D2+D3))