Soma de valor retornado por uma formula

Por favor estou com uma dúvida na função autosoma, eu criei esta fórmula =SE(CONT.SE(C30;“palavra”);“12000”;“0”) para que sempre que eu inserir a uma determida palavra retornar o valor 12000, oucaso contrário zero, porém quando eu dou um autosoma na coluna com a fórmula, o autosoma retorna o valor 0.

@Wosander, Bom Dia.

Seja bem vindo

Para que possamos fazer a formula e testar

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

Decio