Somar 7 dias no dia atual


#1

Boa tarde,

Gostaria de saber como criar uma variável que receba uma data escrita em determinada célula,
e uma variável que receba a data de hoje mais 7 dias (ou seja se hoje é dia 07 de fevereiro, somando 07 dias deve aparecer na variável como resultado 02/14/2019) e fazer um If que verificar se data é depois ou antes na comparação das 2 variáveis.

Obrigado.


#2

Vá em FÓRMULAS > GERENCIADOR DE NOMES > NOVO
Defina sua variável, dando o nome e igualando ela a : =HOJE()+7
Depois é só usar o SE em alguma célula.
=SE(A3<=futuro;“Data anterior”;“Data posterior”)


#3

Obrigado Valteson, mas preciso fazer isso na macro.


#4

já encontrei a resposta, obrigado.