Somar até a data de término


#1

Boa Tarde Pessoal.

tenho uma planilha que me gera custo automático, ela me gera um custo diário conforme os equipamentos usados, ao lado da coluna que me gera o custo diário, tenho o custo somado, que seria esse custo diário somando automaticamente até 30 dias, porém gostaria que ele parece de contar conforme a data de término, mesmo que não tenha dado os 30 dias.

Obrigado.

No exemplo está melhor detalhado

somar.xlsx (26,6 KB)


#2

Cole essa fórmula em H2, depois arraste-a para baixo:

=SE(F2="";G2*30;(F2-C2)*G2)