Somar até aparecer data


#1

Boa Tarde!!

Alguma forma de auto somar um valor até aparecer uma data especifica.

No exemplo, está melhor explicado.

exemplo.xlsx (9,8 KB)


#2

Cole essa fórmula em F2, depois arraste para baixo:

=SE(E2="";(HOJE()-B2)*D2;(E2-B2)*D2)

Abrç!


#3

Exato!!! Parabéns mais uma vez


#4

excelente @xlarruda, muito obrigado!