Somar quantidade de clientes mes a mes


#1

Boa tarde!!!

Tenho uma planilha com o faturamento de todos os meus clientes mes a mes, e preciso de somar a quantidade de clientes que eu faturei mes a mes por gerente… Estou enviando a planilha de exemplo em anexo

EXEMPLO 2.xlsx (11,7 KB)


#2

Sara, usei a função CONT.SES conforme abaixo:

=CONT.SES($A$2:$A$121;2;$C$2:$C$121;“JOAO”)

Basta ir adaptando para as demais células!

Como sou usuário novo, não consegui anexar o arquivo.

Mande uma mensagem para mim em profssporch@yahoo.com e eu lhe envio a planilha em resposta.

Um abraço,

Sérgio Sporch
Excel Specialist


#3

@Sara, Bom Dia.

Ajudando, nota que tem nome como JOSE com um espaço no final, então para não dar erro usei a função ARRUMAR

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
EXEMPLO 2 Decio.xlsx (13,1 KB)


#4

Exatamente isso que eu precisava… Muito obrigada… agora preciso de mais um favor rsrs … ja quebrei a cabeça aqui e nao consigo achar uma forma de fazer … eu preciso calcular a folga dos motoristas, mas tem que ser por hora… mandei um exemplo em anexo…

folgas.xlsx (9,2 KB)


#5

@Sara, Bom Dia.

Seria bom ter mais dados como o período de entrada e saída

Poste um modelo com resultado esperado

Decio


#6

@deciog

Vou mandar um modelo em anexo…

mas é o seguinte … o motorista sai de folga na segunda as 17:00 e volta a trabalhar na quarta as 07:00 da manha, eu preciso saber quantas horas deram nesse periodo…porque cada motorista precisa ter no minino 35 horas de folga entre uma viagem e outra…

folgas.xlsx (10,7 KB)


#7

@Sara, Bom Dia.

O ideal era você colocar o resulta assim saberia se a formula esta correta, se não estive poste o modelo com resultado

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

folgas Decio.xlsx (13,2 KB)


#8

Bom dia…

o resultado ficou errado… pq se ele saiu de folga no dia 26 e voltou no dia 28 nao pode dar somente 20 horas… tinha que ser 40 horas…9 horas restantes do dia 26, 24 horas do dia 27 e 07 horas do dia 28, né ?


#9

@Sara

Estou em cliente fazendo implantação devo demorar, assim que der uma brecha eu vejo

Decio


#10

@Sara, Bom Dia.

Desculpas eu acabei esquecendo, é sempre bom voce alerta pois são muitas coisa ao mesmo tempo, mas confira se desta forma esta correto para você

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
folgas Decio 2.xlsx (13,7 KB)