Somar valores associados a células repetidas


#1

Quero localizar uma célula específica que se repete mais de uma vez e somar os valores que estão associados a ela.
Exemplo:
Segunda 20
Terça 12
Quarta 8
Segunda 14
Terça 15
Quarta 9
Segunda 31
Terça 5
Quarta 3
Quero localizar as células escritas quarta e somar os valores ao lado delas (8 + 9 + 3).


#2

@joaopedromag, use a função SOMASE:

=SOMASE(A1:A9;"Quarta";B1:B9)


#3

Obrigado pela ajuda.