Somar valores não vazios

Olá preciso somar apenas valores não vazios como faço? Se caso for vazio a célula retornar valor “0”

@danielhenrique, Boa Tarde

O ideal é sempre postar um modelo

Tenta desta forma

=SOMA(SE((ÉNÚM(E3:E12));$E$3:$E$12))

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida

SEGUE O EXEMPLO: https://docs.google.com/spreadsheets/d/e/2PACX-1vRT5KyyAV_zCrPA-CNl3B9O0bg2y0Y6NwFmAJNBH8YcOOdhKMlzFFCPwxH_nh4cxudV3UXlETKc_f6S/pubhtml

@danielhenrique

Seu link não abre planilha, poste uma planilha

Decio

1 Curtida

Veja agora

@danielhenrique

Seria desta forma

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
Planilha sem título Decio.xlsx (17,4,KB)

1 Curtida

Perfeito você é o melhor!!!