Somases (números negativos

Beleza pessoal…

tenho a fórmula abaixo onde extrai números negativos…mas a da erro (#valor), não sei o que pode estar errado poderiam me ajudar …desde já obrigado

SOMASES(X19:X301;X19:X301;"<0";C19:C201;"=sw")

Usa desta forma

=SOMARPRODUTO((A1:A20);(A1:A20<0);(C1:C20=“sw”))

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

1 Curtida