Somases Súvidas


#1

Boa tarde,

Preciso de ajuda

Exemplo
ABAIXO Tenho A base
A B C
1 1ª parcela ultima parcela. Fatura parc.
2 Jun/18. Ago/18. R$150
3 Jul/18. Jul/18 R$100
4 Ago/18. Set/18 R$120

E agora é onde tenho que ter os valores
A B
1 Mês. despesas.
2 Jul/18 Somar os valores da base - Preciso que a fórmula some todas os meses da base
3 Ago/18 Somar os valores da base - Preciso que a fórmula some todas os meses da base

base


#2

Boa tarde Augusto (@Augustocap )
Para isto utilize somases.
Coloque nas celulas I4 os meses que vc deseja fazer a soma
e coloque esta formula na J4.

=SOMASES($E$4:$E$17;$C$4:$C$17;"<="&I4;$D$4:$D$17;">="&I4)

Abs


#3

Obrigado me ajudou muito!