Tarifa de frete 2020

Boa tarde.

Pessoal tenho uma planilha onde exemplo o estado do ACRE (AC) esta dividido em CAPITAL CAPITAL2 INTERIOR… após isso por peso de 0,5 um preço de 1kg outro preço de frete e assim por diante… eu preço de uma formula onde eu digito exemplo:

UF:
LOCALIDADE: CAPITAL2
PESO: 0,5
PREÇO:

Como faço isso pessoal?

Boa noite!

Upa a planilha, por gentileza. E sinalize qual a aba em que quer a resposta. Facilita as ideias do pessoal…

Pessoal segue o link: https://drive.google.com/file/d/12bMskqNSgoggr7DZ1tGdQTNA6vp5rayX/view?usp=sharing

Então na tabela de preço com quero que quando eu coloque em uma tabelinha ao lado:

UF AC
LOCALIDADE CAPITAL2
PESO 1KG
VALOR 30,00
apareca o valor…

@MALACH87, Bom Dia.

Seja bem vindo

Esta formula traz as informações e não precisa da sua coluna auxiliar pode deletar ela

Na célula AG8
=SEERRO(ÍNDICE($E$2:$AD$82;CORRESP($AH$4&$AH$5;$A$2:$A$82&$B$2:$B$82;0);CORRESP($AH$7;$E$1:$AD$1;0));0)

E na célula AG6 coloca esta formula
=PROCV($AG4&AG$5;ESCOLHER({1\2};A$2:A$82&B$2:B$82;$C$2:$C$82);2;0)

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
COTACAO FRETE JADLOG.xlsx (2,3,MB)

1 Curtida

@deciog muitissimo obrigada pela ajuda!!

Obrigada mesmo!! <3