Tenho uma planilha que contra horas de trabalho, porém não estou conseguindo ajustar a formula para considerar o tempo de tolerancia na entrada e na saida

Boa tarde,
Tenho uma planilha que faz o controle de horas trabalhadas, porém não estou conseguindo ajustar a formula para considerar a tolerancia de 10 minutos diarios.

=SE(EB10=“DOM”;EI10;SE(EB10=“SAB”;EI10;SE(EK10=“FERIADO”;EI10;SE(EK10=“FALTA”;(0-“08:00”);SE(EI10="-";0;SE(EK10=“ABONAR”;0;(EI10)-(($L$4-$I$4)-($K$4-$J$4))))))))

Alguem consegue me ajudar?

Vou deixar meu email e meu WhatsApp.

Email [email protected]

WhatsApp 11987797198

@AndersonAraujodaS, Bom Dia.

Seja em vindo

Para que possamos fazer a formula e testar

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace / Mega / GoogleDrive / Dropbox Drive outros

Decio