Uso de SE para a relação de notas em números e letras


#1

Quero automatizar numa planilha as notas dos meus alunos,

sendo que

MENÇÕES - EQUIVALÊNCIA NUMÉRICA

SS - 9,0 a 10,0
MS - 7,0 a 8,9
MM - 5,0 a 6,9
MI - 3,0 a 4,9
II - 0,1 a 2,9
SR - 0 (Zero) ou acima de 25% de faltas

tenho as notas em números e quero que na coluna do lado apareza também o resultado com letras

fiz esta edição, mas não esta dando certo, alguém pode me ajudar,

=SE(8,999<C7<10,001;D7=“SS”;SE(6,999<C7<8,998;D7=“MS”;SE(4,999<C7<6,998;D7=“MM”;SE(2,999<C7<4,998;D7=“MI”;SE(0,001<C7<2,998;D7=“II”;SE(C7=0;D7=“SR”;D7=“ERRO”))))))

grato Nelson


#2

@Nelsonwerpnsn,

tenta com a função PROCV

Crias uma tabela com os dados e fazes um Procv do valor que pretendes que vai retornar as respectivas letras.

image


#3

resolvi

=SE(E(C7>8,999;C7<10,001);“SS”;SE(E(C7>6,999;C7<8,999);“MS”;SE(E(C7>4,999;C7<6,999);“MM”;SE(E(C7>2,999;C7<4,999);“MI”;SE(E(C7>0,001;C7<2,999);“II”;SE(C7=0;“SR”;“Trancou”))))))


#4

Continuando a discussão do Uso de SE para a relação de notas em números e letras:

Problemas%20alunos%20resolvido

.

Código : =SE(E(B2>=;C2 < $E$2 0.25);“SS”;SE(E(B2>=7;B2<9;C2 < $E$20.25);“MS”;SE(E(B2>=5;B2<7;C2 < E20.25);“MM”;SE(E(B2>=3;B2<5;C2<$E$20.25);“MI”;SE(E(B2>0;B2<3;C2<$E$2*0.25);“II”;“SR”)))))

Celula “E2” fornece o numero de aulas…