Valores líquido de uma Folha de Pagamento seja desmembrada por Banco

Gostaria de uma ajuda, preciso desmembrar os valores de Pagamento Líquido da Folha de Pagamento, separadas por Banco

ExEMPLO:

SOMA DO BANCO SANTANDER R$ 13.000,00
SOMA DO BANCO ITAU R$ 11.000,00
SOMA DO BANCO BRADESCO R$ 11.000,00

BRUNO ALLAN DA SILVA R$ 1.308,02 SANTANDER
BRYAN AUGUSTO MUNIZ PARALTA R$ 1.800,00 ITAÚ
CARLOS ALBERTO CLEIM HENGLER R$ 1.456,00 SANTANDER
CLODOALDO APARECIDO GONÇALVES R$ 1.621,76 ITAÚ
EMILIA MARIA ALVES MACIEL R$ 1.352,75 ITAÚ
GEOVANE RODRIGUES BATISTA R$ 1.308,02 SANTANDER
HENRIQUE DA SILVA NETO R$ 1.200,00 ITAÚ
JACQUELINE CARDOSO FERNANDES R$ 1.456,00 SANTANDER
KAUAN RODRIGUES DOS SANTOS R$ 1.456,00 SANTANDER
MOISÉS MAURÍCIO VIANA B. SANTOS R$ 1.456,00 SANTANDER
PATRICK VIEIRA DA SILVA R$ 1.379,76 ITAÚ
PAULO HENRIQUE DOS SANTOS R$ 1.621,76 SANTANDER
PAULO ROBERTO P DOS SANTOS R$ 1.379,76 SANTANDER
REINALDO MONTEIRO JUNIOR R$ 1.633,02 SANTANDER
RICARDO GONÇALVES DE MORAIS R$ 1.621,76 SANTANDER
ROBERTO RODRIGUES DA SILVA R$ 1.308,02 SANTANDER
MAGIDIEL CABRAL DE ARAÚJO R$ 1.308,02 BRADESCO
R$ 24.666,66

BRADESCO	 R$ -   
ITAÚ	 R$ -   
SANTANDER	 R$ -   
	
TOTAL GERAL	 R$ -

@Solange, Bom DIa.

Fica difícil sem um modelo

Poste um modelo com resultado esperado se não conseguir poste em site como SendSpace/Mega/GoogleDrive/Dropbox Drive outros

ou no meu e-mail deciog@gmail.com

Decio

1 Curtida

Prezada Solange,

Boa tarde!

É bastante simples resolver seu problema.

Vamos usar a função SOMASE.

Supondo que a lista com os nomes dos bancos esteja no intervalo C2:C18 e a lista com os valores esteja no intervalo B2:B18 (você pode adaptar para a realidade da sua planilha), execute os seguintes comandos:

Em SOMA SANTANDER:

=SOMASE(C2:C18;“SANTANDER”;B2:B18)

Em SOMA ITAÚ:

=SOMASE(C2:C18;“ITAÚ”;B2:B18)

Em SOMA BRADESCO:

=SOMASE(C2:C18;“BRADESCO”;B2:B18)

Favor verificar e postar aqui o resultado!

Atenciosamente,

Sérgio Sporch
IT Analyst
São Paulo/SP

1 Curtida

@Solange, Bom Dia.

Confere se é desta forma que desejas

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio
FOPAG BARBARA DEPTO Decio.xlsx (13,6,KB)

1 Curtida